Start a new topic

Connect app and Samsung Phone

When I try to update via app on my Samsung phone, it downloads then says uploading them phone asks if I want to say connected then it says it fails when keeping connected or not. If I keep connected I go to download update again it says I am on current version as it can't connect to internet to check versions. Any idea how I can get it to work? Also would it be an option for app to remember the version the goggles were on and allow to download the update with connecting to goggles first?

1 person has this question

 Using the Connect app on a Samsung phone offers seamless integration and convenience. It enhances productivity by enabling easy synchronization of data, notifications, and settings across devices. This fosters a cohesive digital ecosystem, streamlining tasks and improving overall user experience.

Great to hear that your update went smoothly! I'm still facing issues with mine and haven't had any success yet. The main problem seems to be that the app has no connection to the internet. I attempted the same steps as you, but unfortunately, it didn't work out for me either. Could you please share the link to the Facebook post you mentioned? I've been unable to find it. Thanks!

Any luck Brendan? I just updated to 2.5 right now. Make sure you have decent connection to your mobile first before you update and try again. Yeah, this was one of the main reasons for getting these goggles, and if I couldn't have gotten it to work, would be rockin skyzones or fatsharks hahaha. Good luck.
Hi. I have currently tried the above mentioned solution of enabling mobile data always on and switch to mobile data for bad internet connection and it is still not working. I forget the network and reconnect, hit the back button when it says connect without internet, open the app and it connects fine. But when I try to update, it starts downloading the data and then it freezes and times out saying the connection times out. Any thoughts? I also have a samsung s8
Thanks Dennis. Finally got it to work. I skipped step 1 at first but i could not get it to work. So ended up going in dev settings and enabling mobile data always active and enabling switch to mobile data in the advanced settings in the wifi. This is what did it for me on my samsung galaxy s8. Thanks again, now on to lowering the headphone volume :D
Hi everyone, as already said, this post is addressing issues with FPV.Connect and Android users. There are numerous phones in this world that are using Android OS, and it’s hard to adjust to all of them as they have different settings when it comes to Wi-Fi and mobile data. 1. There is no need for using developer options (but if it works, why not :D, it may be that this option works for some of you) 2. When you connect to ORQA-AP Wi-Fi the first time(or forget it), you get asked if you want to keep this connection even if it does not have an internet connection. When this window pops up PRESS BACK, do not disconnect or keep Wi-Fi connection. To make it simple, do not choose any of the options you have, just press the BACK BUTTON and leave it connected. EDIT: If you already chose one of the above-mentioned options, forget the goggles network and connect again. Every time you connect to goggles it will show you the popup with those choices and you need to press the BACK BUTTON every time. 3. You will know that you are connected properly when you see mobile data turned on in the notification bar (no Wi-Fi sign) and in Wi-Fi settings you have a current connection to ORQA-AP and it says “connected without internet access”. 4.Check in the advanced settings if these 2 options are turned off: Smart Wi-Fi (automatically connect to Wi-Fi) Use mobile data (if the internet is slow)- this setting will automatically turn ORQA-AP off and connect to your local Wi-FI 5. If there is a known Wi-Fi connection in your area, go to this network’s settings and turn off “automatically connect again” Please, note that these settings may have different names depending on which phone you have. " https://www.facebook.com/groups/642235062851994/search/?query=luka%20baraci%20&epa=SEARCH_BOX Be sure to get back to us after you try the mentioned solutions! Kind regards, -Filip
Glad you got yours to update. Still trying with no success. Yes, the main problem is with the app having no connection to the internet. I tried the same steps as you with no luck. Can you link the fb post? Could not find. Thanks.
I was able to get mine updated today. The trick is keeping wifi connection to the Orqa, and accessing internet at the same time. I went to my wifi and "forgot" the Orqa so I could start from scratch. I turned off the auto reconnect for my home wifi. I turned off the feature about unstable wifi connection. At the initial connection to fpv.connect a box came up on my phone saying there was no internet, asking for instructions. Just hit the back button to clear that box. This allowed me to keep an internet wifi connection AND have mobile internet access. There is a posting about this on Orqa Facebook page.
Same issue with my samsung s8. Got a push notification about new FW on connect this morning. Still not updating through app. App says i have newest FW, but still on 2.3.1.
Having same issue on Galaxy S10+. There does not seem to be any way to connect to the internet via mobile data, and simultaneously connect to a device via wifi. Please comment if you've figured this out.
You need to enable "use mobile data if wifi is connection is bad " or something like that.
Login or Signup to post a comment