Start a new topic

Output audio volume control

 When i use headphones (audio from quadcopter), the volume is much too loud. It would be nice to be able to adjust the volume.


13 people like this idea

The volume is way too loud! This is a must improvement of the firmware! I now have the orqa audio adapter and happily I didn't had the ear buds in my ears, they would had explode.

Hi guys!

This feature is in the works and will be available in one of the following updates!



-Luka


3 people like this
I came here just for this.
And I am waiting too.

Yup. Still not there

Yes please. Otherwise the audio output is quite useless...

Ya, that’s stands out as seriously messed up. I use the Orqa connector to a mr. Steele Headphone and it’s to the point where it’s so loud I don’t even plug it in. If I can’t use top of the line parts, then that’s something that has to be fixed

Exactly same here...loosing my hearing

so the update is here, but you can't adjust the playback volume.

What do you mean can't? Can't find the setting or what? It's working in my case...it's in the DVR menu "output volume"... I has just 4 settings (more would be nice, but ok....)

okay, but it's still way too loud. I had no problem finding the setting, but it's not working for me - as mentioned: way too loud, even on 1.

Yes. This is turning into a bad joke. Just tried it this afternoon and still too loud, even on 1. But hey, next update can help us (hopefully :). We need more choice BELOW volume on "1"


Jure Peternel, how is it working for you ? What is your hardware ? Mic on pdb, osd ? What vrx and earbud ? How old are you (jokking ;) ?


I tested it with impulseosd, (and wolfV3 pdb), Rapidfire and steele earbud (re-wire by my self)


Login or Signup to post a comment