Start a new topic

DVR causing goggles to freeze (1.2.1)

Not sure if this is a 1.2.0 or 1.2.1 problem as I don't think I used the dvr in the short time I was on 1.2.0. When I start the dvr recording, all controls on the goggles become unresponsive. This includes stopping the recording, going into any of the menus, powering off the goggles. They continue to function, I can change channels on the rapidfire (if I use the controls on the module) and the video feed continues to work. I have to pull the battery plug.

4 people have this problem

@Vygantas- it's also available in the Solutions part of the portal :

@Lutz- is everything working correctly now?

1 person likes this

The Update did work. But After some Minutes the Screens went black and that is how it stayed. Did not reboot or switch off.

I had to pull the power after more Minutes and it rebooted with 1.2.2

Just got me a pair of ORQA’s about a week ago, noticed immediately after stopping a dvr recording, I visibly see about a 1/4 of the bottom half of the goggle screen frozen or distorted. The only way to fix this is to restart the goggles with the power button, or to unplug and replug the goggles. Would had hoped waiting this long to get these goggles the kinks would be worked out. Has this is issue been fixed with a later firmware update, and is fpv connect a requirement for updating?

it seems fine. I can start and stop DVR. Menu is also still responsive afterwards and I can playback the new DVD recordings

Issue is resolved on 1.2.2. Thanks for the quick patch.

Since updating to 1.2.2 mine has started to freeze as described. didn't seem to do it on 1.2.1 or 1.2

with auto-rec the DVR is started when opening the rapidfire modules menu and freezes the goggles too.

looks like maybe this bug is back ... have not had this for a very long time. now with the latest firmware (2.2.0 + 2.2.1), while trying to stream to a phone, i had this old freeze bug 2 times in 2 days. but only while streaming. had to unplug the googles and lost the flight  (0 bytes file)... todays flying without streaming went perfectly fine again ... using a Sandisk extreme which worked fine the last months.

having a similar issue, the goggles work fine for a period of time but then randomly freeze up, i'm only able to power down via the battery cable.  The only button that functions is the fan button when they freeze and the button on the RapidFire

I did use the DVR while on 1.2.0 and it seems that the issue did come with 1.2.1 - at least I didn't come across the issue there and I did use the goggle a lot more than while 1.2.1 (for obvious reasons). I booted the goggle two times today (since I updated the firmware) and started DVR each time. In both cases the goggle froze.

DVR wise it does seem like the DVR start/stop button does still work - but you will neither hear a sound nor will the other buttons lead to any UI action (no menu does open). I'm using TBS Fusion - therefore I can't say anything about the RapidFire. Interestingly reception seemed worse than two days ago with 1.2.0 in the same spot with the same quad and analog setup.

I didn't make a factory reset - maybe one should give that a shot.

I did a factory reset on mine.

Hm, let's see how much come across that issue. I didn't use the goggle since the two tries mentioned above, but if this issue happens everytime you start DVR, I might prefer downgrading, because I noticed that the second DVR was not saved.

For mine, it appears it's going to happen every time. I was testing some mics I had to see if they worked with the goggles so I started the dvr several times and because they froze, had to power cycle them between each attempt.

Well, that is unfortunate (:

Login or Signup to post a comment